FA全新下载更新的时候哪些文件要注意不要覆盖

下载官方完整包升级的注意不要覆盖以下文件

1、\application\extra\addons.php // 插件 的一些钩子
2、\application\extra\site.php  // 站点设置信息
3、\application\extra\upoload.php  // 上传配置信息
4、\application\config.php         // 项目配置信息
4、\application\database.php    // 数据库配置信息
5、\public\assets\js\addons.js // 插件 的一些js    

更新后极验用不了的是因为覆盖了以下两个文件:

1、\application\extra\addons.php // 插件 的一些钩子
2、\public\assets\js\addons.js // 插件 的一些js    

更新后,后台提示更新的请把:

\application\config.php         // 项目配置信息

内的版本信息改成最新版的版本号

        //版本号
        'version'             => '1.0.0.20190111_beta', 

1.0.0.20190111_beta为最新版本号。

1 条评论

发布
问题