安装命令提示错误,求助

发布于 2019-12-02 18:34:35

C:phpstudy_proWWW>cd fastadmin

C:phpstudy_proWWWfastadmin>composer install

[ComposerExceptionNoSslException]
The openssl extension is required for SSL/TLS protection but is not availab
le. If you can not enable the openssl extension, you can disable this error
, at your own risk, by setting the 'disable-tls' option to true.

install [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--ignore-platform-reqs] [--] [<packages>]...

C:phpstudy_proWWWfastadmin>composer install

[ComposerExceptionNoSslException]
The openssl extension is required for SSL/TLS protection but is not availab
le. If you can not enable the openssl extension, you can disable this error
, at your own risk, by setting the 'disable-tls' option to true.

install [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--ignore-platform-reqs] [--] [<packages>]...

C:phpstudy_proWWWfastadmin>

查看更多

关注者
0
被浏览
53
2 个回答
ynwwfgsc128
ynwwfgsc128 6天前
这家伙很懒,什么也没写!

在线求助

Karson
Karson FastAdmin创始人 6天前
FastAdmin!

@ynwwfgsc128 你的openssl组件未配置配置正确,建议你下载完整包进行使用。

撰写答案

请登录后再发布答案,点击登录

发布
问题

分享
好友

手机
浏览

扫码手机浏览